Difficulty processing payments

Incident Report for Mercantile

Resolved

Our issuing processor has resolved the issue and we have seen multiple payments go through successfully.
Posted Aug 03, 2023 - 14:15 UTC

Monitoring

Our issuing processor has implemented a fix and we are monitoring the results.
Posted Aug 03, 2023 - 13:04 UTC

Update

The issue with our issuing processor is ongoing, but we have put a patch in place to prevent payments from being processed multiple times.
Posted Aug 02, 2023 - 19:03 UTC

Update

The issue is caused by our issuing processor when we try to process payments. We are in touch with them to resolve this as quickly as possible.
Posted Aug 02, 2023 - 16:01 UTC

Identified

We are currently having difficulties processing payments. We have identified the issue and are working on a fix.
Posted Aug 02, 2023 - 14:15 UTC
This incident affected: Dashboard and API.