AOA SAML Maintenance

Incident Report for Mercantile

Resolved

This incident has been resolved.
Posted Oct 06, 2022 - 14:31 UTC

Monitoring

Patch was applied upstream and database migration ran successfully.
Posted Oct 06, 2022 - 11:39 UTC

Identified

Waiting on third party deployment.
Posted Oct 06, 2022 - 11:30 UTC

Investigating

We are currently applying a maintenance patch to the authentication system for AOA.
Posted Oct 06, 2022 - 11:29 UTC
This incident affected: Dashboard and API.