Third-Party Issuing Processor Partial Outage

Incident Report for Mercantile

Resolved

This incident has been resolved.
Posted Oct 04, 2022 - 01:38 UTC

Monitoring

This incident has been resolved. We are monitoring the results.
Posted Oct 03, 2022 - 22:48 UTC

Investigating

Our third-party issuing processor service is experiencing a partial outage. This will cause certain APIs to not work.
Posted Oct 03, 2022 - 21:23 UTC
This incident affected: API.