Our authentication provider is having technical difficulty

Incident Report for Mercantile

Resolved

This incident has been resolved.
Posted Sep 04, 2024 - 13:59 UTC

Monitoring

A fix has been implemented by our Authentication provider.
Posted Sep 04, 2024 - 13:39 UTC

Investigating

We are waiting on our authentication provider to resolve the issue.
Posted Sep 04, 2024 - 13:29 UTC
This incident affected: Dashboard, API, and Administration Portal.