AOA api down

Incident Report for Mercantile

Resolved

The renewed certificate is now in use and the API is fixed
Posted Nov 06, 2025 - 15:25 UTC

Identified

The current certificate for AOA api is invalid. It was renewed a month ago. We're still investigating on why the old certification is still being used.
Posted Nov 06, 2025 - 15:08 UTC
This incident affected: API.