Major outage with our Authentication provider

Incident Report for Mercantile

Resolved

This incident has been resolved. Our Authentication provider has confirmed that everything is back up and running.
Posted Oct 30, 2023 - 21:40 UTC

Monitoring

Authentication provider seems to have fixed the issue and we are monitoring the results.
Posted Oct 30, 2023 - 20:22 UTC

Investigating

We are currently investigating this issue.
Posted Oct 30, 2023 - 20:05 UTC
This incident affected: Dashboard, API, and Administration Portal.